logo
1x1 1x1 1x1 1x1 1x1 1x1
1x1
 

Deep Security 8.0 SP2 released

Trend Micro released Deep Security 8.0 Service Pack 2 on January 21, 2013.LogoTrendMicroTP

Next to a couple of bugfixes this version supports even more Operating Systems. With this release Trend Micro Deep Security supports Windows 8 and Windows 2012 (agent) and VMware vSphere 5.1 (DSVA).

Click more for a complete list of supported operating systems.

Windows platform:

  • Windows Server 2012 (64-bit),
  • Windows 8 (32-bit and 64-bit),
  • Windows 7 (32-bit and 64-bit),
  • Windows Server 2008 R2 (64-bit),
  • Windows Server 2008 (32-bit and 64-bit),
  • Windows Server 2008 R2 Hyper-V(*),
  • Windows Vista (32-bit and 64-bit),
  • Windows Server 2003 Sp1 32-bit and 64-bit) with patch “Windows Server 2003 Scalable Networking Pack”,
  • Windows Server 2003 SP2 (32-bit and 64-bit),
  • Windows Server 2003 R2 SP2 (32-bit and 64-bit),
  • Windows XP (32-bit and 64-bit),
  • Windows XP Embedded(**)

(*) There is no agentless solution for Windows Hyper-V. The Agent installed on the Hyper-V hypervisor will only protect the hypervisor itself. In order to protect guest images running on Hyper-V an Agent must be installed on each Hyper-V guest.

(**) Due to the customization possible with Windows XP Embedded, we request that customers validate correct operation in their own environment to ensure the services and ports necessary to run the Deep Security Agent have been enabled.

Linux support
Deep Security Agent Platforms:

  •            Red Hat 4 (32-bit and 64-bit)
  •            Red Hat 5 (32-bit and 64-bit),
  •            Red Hat 6 (32-bit and 64-bit),
  •            CentOS 5 (32-bit and 64-bit),
  •            CentOS 6 (32-bit and 64-bit),
  •            SUSE 11 SP2 (32-bit and 64-bit),
  •            SUSE 10 SP3 (32-bit and 64-bit),
  •            Amazon Linux RedHat or SUSE derivatives (32-bit and 64-bit),
  •            Ubuntu Linux 10.04 (64-bit)

Deep Security Relay Platforms:

  •            Red Hat 5 (64-bit),
  •            Red Hat 6 (64-bit),
  •            CentOS 5 (64-bit),
  •            CentOS 6 (64-bit)

Kernel Support:
Please refer to the 8.0 kernel support document for the appropriate platform.

Agent-based Anti-Malware not supported on:

  •            Red Hat 4 (32-bit and 64-bit),
  •            Red Hat 5 (32-bit),
  •            Red Hat 6 (32-bit),
  •            CentOS 5 (32-bit),
  •            CentOS 6 (32-bit),
  •            SuSE 10 (32-bit),
  •            SuSE 11 (32-bit),
  •            Amazon Linux (32-bit)

Go to the download center and download the various components.

About

Anne Jan Elsinga is a Consultant for Imtech ICT in the Netherlands. He spends his working hours with a lot of virtualization stuff, from feasibility to implementation for server virtualization/consolidation and desktop virtualization. In 2009, 2010 and 2011 he was awarded with the VMware vExpert status. In the night time he dances latin, ballroom and salsa and he also discovered the pleasure of diving.